<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>U.S. 33 crash victim a staple in Fort Wayne community | WANE</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wane.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wane.com&amp;id=67417853&amp;t=1482472754&amp;back=http%3A%2F%2Fwane.com%2F2016%2F12%2F22%2Fu-s-33-bus-crash-victim-identified-as-mikes-express-carwash-co-founder%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvwane.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WANE &raquo; Feed" href="http://wane.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WANE &raquo; Comments Feed" href="http://wane.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="5BSMuHNtbqz360j__Db5gpsY2kzAWxn8VC61ixX_veg">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="description" content="Breaking News and Weather Coverage You Can Count on for Fort Wayne and Northeast Indiana">
<meta name="apple-itunes-app" content="app-id=488222080">
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.wane">

<meta name='description' content='Mike’s Express Carwash co-founder Edward Dahm, and driver of the Lexus SUV was killed in head-on crash with charter bus.' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9juEOgjAMhF/I2qBo5IfxWcaoMFihoZvEt3dIjAka/jS9y3294iRghz5QH5AjiI+16xUnsQODsvP0XKm9Vd3hf8y7jhRbCmJsB2+1FbfDSMlnMWFOMFXOkCdOsS2M5fyh5rVJXZs1y/tlKSOpQprsIkNoUtEvt9j4cIJfHsTUBH3kkkbFiu4m+rD251M3vmb5qTjkWXG8tC95RoJn' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNkdFuwjAMRX9omcVWwV6mfYsbTGrmxFVthvb3BAKiCK3aU66tnNxrB45jiFqcioMPlMngh0cQLiHTlhHM0TlCNIMk2qO8VvkCMywfwiiHxMXgyNtEblC1Y5ow39V/MNPIKM04cL1YW/4r1FiGot66N7H0aCINorGm1/JQhJ0gT0voRL1oqjJd5r6XT9BsZTd4h5F61e/55toUmcuS66jmLRvYgNPZ/XouUded1YD6WPyVdehmH/mVP1fdx9tqveneN/sTcC/E4Q==' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://lintvwane.files.wordpress.com/2014/04/bg-wane-wallpaper1.png?w=1000&h=768&crop=1 ), url( https://lintvwane.files.wordpress.com/2014/04/bg-wane-repeater1.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvwane.files.wordpress.com/2014/04/bg-wane-wallpaper1.png ), url( https://lintvwane.files.wordpress.com/2014/04/bg-wane-repeater1.png );} body .site-header .site-header-container{background-image: url( https://lintvwane.files.wordpress.com/2014/04/bg-wane-wallpaper1.png ), url( https://lintvwane.files.wordpress.com/2014/04/bg-wane-repeater1.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #243876; } }
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjtsKwjAMhl/IrtQD6IX4KNK1cUvtyabd0Ke3A70Qh6IQCCTf/yV8jAy9skUDcVPrUiBdH60xtOCfAOawSzJD49A/YRV8Bp8n1oUWLbBCkGRXZ1V0CjNcDJQdEFVoZvv6EvoBYfyKGchRqjNLQHh7s+Ye6j0+YOQWPXOgUXLKMqOaVAN4HVLTFq/tr9kepIY/s3RUQU+hg9uL9VashNgtN+YOXqWcLA=='></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvwane.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://wane.com/2016/12/22/u-s-33-bus-crash-victim-identified-as-mikes-express-carwash-co-founder/" />
<link rel='shortlink' href='http://wp.me/p4ySsJ-XGJ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwane.com%2F2016%2F12%2F22%2Fu-s-33-bus-crash-victim-identified-as-mikes-express-carwash-co-founder%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwane.com%2F2016%2F12%2F22%2Fu-s-33-bus-crash-victim-identified-as-mikes-express-carwash-co-founder%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="U.S. 33 crash victim a staple in Fort Wayne community" />
<meta property="og:url" content="http://wane.com/2016/12/22/u-s-33-bus-crash-victim-identified-as-mikes-express-carwash-co-founder/" />
<meta property="og:description" content="Mike’s Express Carwash co-founder Edward Dahm, and driver of the Lexus SUV was killed in head-on crash with charter bus." />
<meta property="article:published_time" content="2016-12-23T03:06:25+00:00" />
<meta property="article:modified_time" content="2016-12-23T04:13:15+00:00" />
<meta property="og:site_name" content="WANE" />
<meta property="og:image" content="https://lintvwane.files.wordpress.com/2016/12/new-ed-dahm.jpg" />
<meta property="og:image:width" content="355" />
<meta property="og:image:height" content="315" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="wane15" />
<meta name="twitter:image:src" content="https://lintvwane.files.wordpress.com/2016/12/new-ed-dahm.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wane15" />
<meta property="article:publisher" content="https://www.facebook.com/wane15" />
<meta name="twitter:title" content="U.S. 33 crash victim a staple in Fort Wayne community" />
<meta name="twitter:description" content="Mike’s Express Carwash co-founder Edward Dahm, and driver of the Lexus SUV was killed in head-on crash with charter bus." />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/2fd549580f5e4635901cf55d62e47240?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/2fd549580f5e4635901cf55d62e47240?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/2fd549580f5e4635901cf55d62e47240?s=114" />
<link rel='openid.server' href='http://lintvwane.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvwane.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wane.com/osd.xml" title="WANE" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<!-- Dynamic Content Gallery plugin version 2.2 www.studiograsshopper.ch  Begin scripts -->
<link type="text/css" rel="stylesheet" href="http://s.wordpress.com/wp-content/themes/vip/plugins/dynamic-content-gallery/css/jd.gallery.css?m=1276404093h" />
<script type="text/javascript" src="http://s.wordpress.com/wp-content/themes/vip/plugins/dynamic-content-gallery/scripts/mootools.v1.11.js?m=1286123475h"></script>
<script type="text/javascript" src="http://s.wordpress.com/wp-content/themes/vip/plugins/dynamic-content-gallery/scripts/jd.gallery.js?m=1286123475h"></script>
<style type="text/css">
.imageElement {
visibility: hidden;
}
#myGallery, #myGallerySet, #flickrGallery
{
	width: 460px;
	height: 250px;
	border: 1px solid #000000;
	background: #000 url('http://s.wordpress.com/wp-content/themes/vip/plugins/dynamic-content-gallery/css/img/loading-bar-black.gif?m=1286123475h') no-repeat center;
}
.jdGallery .slideInfoZone
{
	height: 50px;
}
.jdGallery .slideInfoZone h2
{
	font-size: 12px !important;
	margin: 2px 5px !important;
	color: #FFFFFF !important;
	}

.jdGallery .slideInfoZone p
{
	padding: 0;
	font-size: 11px !important;
	margin: 2px 5px !important;
	color: #FFFFFF !important;
}
</style>
<!-- End of Dynamic Content Gallery scripts -->

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript">
	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() { var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript'; bob_tag.async = true; bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb; var bts = document.getElementsByTagName('script')[0]; bts.parentNode.insertBefore(bob_tag, bts); } )();

	</script>
	
	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');
	fbq('init', '278559655813120');
	fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=278559655813120&#038;ev=PageView&#038;noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->
	<meta property="fb:pages" content="54012016429" />
	
<!-- Quantcast Tag, part 1 -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
+ ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
</script>
		<meta http-equiv="refresh" content="1800">
<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 17em;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
<meta name="application-name" content="WANE" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Fort Wayne News, Weather and Sports" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wane.com/feed/;icon-uri=http://0.gravatar.com/blavatar/2fd549580f5e4635901cf55d62e47240?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wane.com/2016/12/22/u-s-33-bus-crash-victim-identified-as-mikes-express-carwash-co-founder/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
var BACON = BACON || {};
BACON.id = 'SS8p0gQDQtQctW9F';
BACON.starttime = new Date().getTime();
(function(d, s) { var js = d.createElement(s);
js.async = true; js.src = "//d2vig74li2resi.cloudfront.net/rum/bacon.min.js";
var s = d.getElementsByTagName(s)[0]; s.parentNode.insertBefore(js, s);
})(document, "script");
</script>
	
<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=4ySsJ&#038;cscache=6&#038;csrev=176" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="single single-post postid-229445 single-format-video repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">

		<script type="text/javascript">
		var s_account="dpsdpswane,dpsglobal";
		var s=s_gi(s_account);

		/************************** CONFIG SECTION **************************/
		/* You may add or alter any code config here. */
		// s.debugTracking=true;
		s.visitorNamespace="lintv";

		s.trackDownloadLinks=true;
		s.trackExternalLinks=true;
		s.trackInlineStats=true;
		s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx";
		s.linkInternalFilters="javascript:,wane.com,interactives.wane.com,#";
		s.linkLeaveQueryString=true;
		s.linkTrackVars="None";
		s.linkTrackEvents="None";
		s.dstStart="3/13/2016";
		s.dstEnd="11/6/2016";
		s.currentYear="2016";
		s.linGetScreenSize = new Function( "return linScreens.getScreenSize()" );
		s.linGetRenderedExperience = new Function( "return linScreens.getExperience( window.innerWidth );" );
		s.linGetLayoutName = new Function( "return linScreens.getLayout( window.innerWidth ); ");

		s.usePlugins=true;
		function s_doPlugins(s) {

			// use implementation plug-ins that are defined below
			// in this section. For example, if you copied the append
			// list plug-in code below, you could call:
			// s.events=s.apl(s.events,"event1",",",1);
			
			s.pageName='news:local:u-s-33-bus-crash-victim-identified-as-mikes-express-carwash-co-founder:detail';
			s.eVar1='news';
			s.eVar2='news:local';
			s.eVar3='news:local';
			s.eVar4='news:local';
			s.eVar12=s.getNewRepeat(30,'s_getNewRepeat');
			s.eVar17=s.getTimeParting('h','-5');
			s.eVar18=s.getTimeParting('d','-5');
			s.eVar19=s.getTimeParting('w','-5');
			s.eVar20=s.getVisitNum();
			s.eVar21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.eVar22='U.S. 33 crash victim a staple in Fort Wayne community';
			s.eVar23='';
			s.eVar25='Angelica Robinson';
			s.eVar41='news:local:u-s-33-bus-crash-victim-identified-as-mikes-express-carwash-co-founder:detail';
			s.eVar42='';
			s.eVar55='http://wane.com';
			s.eVar56=s.linGetScreenSize();
			s.eVar57=s.linGetRenderedExperience();
			s.eVar58=s.linGetLayoutName();
			s.prop1='news';
			s.prop2='news:local';
			s.prop3='news:local';
			s.prop4='news:local';
			s.prop12='getNewRepeat(30,\'s_getNewRepeat\')g';
			s.prop17=s.getTimeParting('h','-5');
			s.prop18=s.getTimeParting('d','-5');
			s.prop19=s.getTimeParting('w','-5');
			s.prop20=s.getVisitNum();
			s.prop21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.prop22='U.S. 33 crash victim a staple in Fort Wayne community';
			s.prop23='';
			s.prop25='Angelica Robinson';
			s.prop41='news:local:u-s-33-bus-crash-victim-identified-as-mikes-express-carwash-co-founder:detail';
			s.prop42='';
			s.prop55='http://wane.com';
			s.prop56=s.linGetScreenSize();
			s.prop57=s.linGetRenderedExperience();
			s.prop58=s.linGetLayoutName();
			s.hier1='news,local';
			s.prop70='';
			s.prop71='';		}
		s.doPlugins=s_doPlugins;

		s.trackingServer="lintv.122.2o7.net";

		/************************** PLUGINS SECTION *************************/
		s = lin_aa_plugins(s);

		/****************************** MODULES *****************************/
		s = lin_aa_modules(s);
		s.loadModule("Media");
		s.Media.autoTrack=false;
		s.Media.trackWhilePlaying = true;
		s.trackMilestones = "25,50,75";
		s.Media.trackVars="prop29,prop30,prop31,prop32,eVar17,eVar18,eVar19";
		s.Media.trackEvents="None";
		s.loadModule("Integrate");

		var s_code=s.t();if(s_code)document.write(s_code);
		</script>
		

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-wane-navigation" class="menu"><li class="menu-item"><a href="http://wane.com/" rel="home">Home</a></li><li id="menu-item-21034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21034"><a href="http://wane.com/category/news/local/">News</a>
<ul class="sub-menu">
	<li id="menu-item-25017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25017"><a href="http://wane.com/category/news/local/">Local</a></li>
	<li id="menu-item-21038" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-21038"><a href="http://wane.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-25020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25020"><a href="http://wane.com/category/traffic/">Traffic accidents</a></li>
	<li id="menu-item-21043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21043"><a href="http://wane.com/category/news/indiana/">Indiana</a></li>
	<li id="menu-item-156517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156517"><a href="http://wane.com/category/news/indiana-bicentennial/">Indiana turns 200</a></li>
	<li id="menu-item-21035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21035"><a href="http://wane.com/category/news/health/">Health</a></li>
	<li id="menu-item-21036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21036"><a href="http://wane.com/category/news/national/">National</a></li>
	<li id="menu-item-21037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21037"><a href="http://wane.com/category/news/investigative/">15 Finds Out</a></li>
	<li id="menu-item-21070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21070"><a href="http://wane.com/traffic-tracker/">Traffic Tracker</a></li>
	<li id="menu-item-21055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21055"><a href="http://wane.com/gas-gauge/">Gas Gauge</a></li>
	<li id="menu-item-25019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25019"><a href="http://wane.com/category/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-111309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111309"><a href="http://wane.com/category/entertainment/first-news/">First News Weekends</a></li>
	<li id="menu-item-184907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184907"><a href="http://wane.com/category/entertainment/first-news/green-thumb/">Green Thumb</a></li>
	<li id="menu-item-45537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45537"><a href="http://wane.com/category/wild-on-wane/">Wild on Wane</a></li>
	<li id="menu-item-172064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172064"><a href="http://wane.com/category/election-2016/">Election 2016</a></li>
	<li id="menu-item-21056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21056"><a href="http://wane.com/streaming/">WANE Live Stream</a></li>
</ul>
</li>
<li id="menu-item-21031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21031"><a href="http://wane.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-21042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21042"><a href="/category/weather/">Forecast, Conditions</a></li>
	<li id="menu-item-24980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24980"><a href="http://wane.com/weather/radar/">Radar</a></li>
	<li id="menu-item-220981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220981"><a href="http://wane.com/category/weather/winter-weather-be-prepared/">Winter Weather</a></li>
	<li id="menu-item-21041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21041"><a href="http://blogs.wane.com/category/weather/">Weather Blog</a></li>
	<li id="menu-item-21040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21040"><a href="/weatheralerts/">Weather Alerts</a></li>
	<li id="menu-item-21039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21039"><a href="/closings/">Closings and Delays</a></li>
	<li id="menu-item-21069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21069"><a href="http://wane.com/more/text-and-email-alerts/">Text and Email Alerts</a></li>
	<li id="menu-item-25602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25602"><a href="http://wane.com/weather/webcams/">Weather Webcams</a></li>
	<li id="menu-item-84655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84655"><a href="http://wane.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-21072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21072"><a href="http://wane.com/weather/almanac-and-day-planner/">Almanac and Day Planner</a></li>
</ul>
</li>
<li id="menu-item-21032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21032"><a href="http://wane.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-21046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21046"><a href="http://wane.com/category/sports/high-school/">High School</a></li>
	<li id="menu-item-203844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203844"><a href="http://wane.com/category/sports/team-of-the-week/">Team of the Week</a></li>
	<li id="menu-item-21047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21047"><a href="http://wane.com/category/sports/komets/">Komets</a></li>
	<li id="menu-item-100682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100682"><a href="http://wane.com/category/sports/tincaps-sports/">TinCaps</a></li>
	<li id="menu-item-144981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144981"><a href="http://wane.com/category/sports/mad-ants-sports/">Mad Ants</a></li>
	<li id="menu-item-21044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21044"><a href="http://wane.com/category/sports/college/">College</a></li>
	<li id="menu-item-21048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21048"><a href="http://wane.com/category/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-21045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21045"><a href="http://wane.com/category/sports/colts/">Colts</a></li>
</ul>
</li>
<li id="menu-item-25010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25010"><a href="http://wane.com/report-it/">Report It</a></li>
<li id="menu-item-21033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21033"><a href="http://wane.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-21050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21050"><a href="/community/calendar">Community Calendar</a></li>
	<li id="menu-item-21051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21051"><a href="http://wane.com/category/pet-of-the-week/">Pet of the Week</a></li>
</ul>
</li>
<li id="menu-item-21057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21057"><a href="http://wane.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-25009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25009"><a href="http://wane.com/category/about-us/staff-bios/">Staff Bios</a></li>
	<li id="menu-item-139708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139708"><a href="http://wane.com/career-opportunities-at-wane/">Career Opportunities</a></li>
	<li id="menu-item-25007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25007"><a href="http://wane.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-25006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25006"><a href="http://wane.com/about-us/advertise-with-us/">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-21052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21052"><a href="http://wane.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-25011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25011"><a href="http://wane.com/category/more/contests/">Contests and Deals</a></li>
	<li id="menu-item-85636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85636"><a href="http://wane.com/category/more/first-birthdays/">First Birthdays</a></li>
	<li id="menu-item-25014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25014"><a href="http://wane.com/more/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-25012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25012"><a href="http://wane.com/more/cbs-shows/">CBS Shows</a></li>
	<li id="menu-item-21053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21053"><a href="http://wane.antennatv.tv/">Antenna TV</a></li>
	<li id="menu-item-25013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25013"><a href="http://wane.com/more/text-and-email-alerts/">Text and Email Alerts</a></li>
	<li id="menu-item-21068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21068"><a href="http://wane.tributes.com/national/home">Obituaries</a></li>
	<li id="menu-item-21067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21067"><a href="http://wane.com/more/before-you-buy/">Before You Buy</a></li>
</ul>
</li>
<li id="menu-item-111304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111304"><a href="http://wane.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-25018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25018"><a href="http://wane.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-82200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82200"><a href="http://wane.com/bitesizetv/">Hollywood Today Live</a></li>
</ul>
</li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wane.com/" rel="home">
			<img src="https://lintvwane.files.wordpress.com/2014/04/logo-wane-large1.png" alt="WANE">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="http://wane.com/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/103.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">24&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 41&deg; F</li>
						<li>Lo: 24&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
																					</nav>
									</section>

																				<aside class="alert-pill alert-weather">
			<h1 class="alert-title"><a href="http://wane.com/weather-alerts/">1 Weather Alert</a></h1>
		</aside>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wane.com/" rel="home" class="home-link">Home</a>
															<div class="menu-wane-navigation-container"><ul id="menu-wane-navigation" class="menu"><li id="menu-item-21034" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-21034"><a href="http://wane.com/category/news/local/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-25017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25017"><a href="http://wane.com/category/news/local/">Local</a></li>
	<li id="menu-item-21038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21038"><a href="http://wane.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-25020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25020"><a href="http://wane.com/category/traffic/">Traffic accidents</a></li>
	<li id="menu-item-21043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21043"><a href="http://wane.com/category/news/indiana/">Indiana</a></li>
	<li id="menu-item-156517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156517"><a href="http://wane.com/category/news/indiana-bicentennial/">Indiana turns 200</a></li>
	<li id="menu-item-21035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21035"><a href="http://wane.com/category/news/health/">Health</a></li>
	<li id="menu-item-21036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21036"><a href="http://wane.com/category/news/national/">National</a></li>
	<li id="menu-item-21037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21037"><a href="http://wane.com/category/news/investigative/">15 Finds Out</a></li>
	<li id="menu-item-21070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21070"><a href="http://wane.com/traffic-tracker/">Traffic Tracker</a></li>
	<li id="menu-item-21055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21055"><a href="http://wane.com/gas-gauge/">Gas Gauge</a></li>
	<li id="menu-item-25019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25019"><a href="http://wane.com/category/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-111309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111309"><a href="http://wane.com/category/entertainment/first-news/">First News Weekends</a></li>
	<li id="menu-item-184907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184907"><a href="http://wane.com/category/entertainment/first-news/green-thumb/">Green Thumb</a></li>
	<li id="menu-item-45537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45537"><a href="http://wane.com/category/wild-on-wane/">Wild on Wane</a></li>
	<li id="menu-item-172064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172064"><a href="http://wane.com/category/election-2016/">Election 2016</a></li>
	<li id="menu-item-21056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21056"><a href="http://wane.com/streaming/">WANE Live Stream</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-229477" class="media-object  post-229477 post type-post status-publish format-standard has-post-thumbnail hentry category-local">
				<figure class="entry-thumbnail">
		<a href="http://wane.com/2016/12/23/allen-co-sets-christmas-tree-recycling-drop-off-locations/"  rel="bookmark"><img width="151" height="85" src="https://lintvwane.files.wordpress.com/2015/12/tree.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="File Photo" srcset="https://lintvwane.files.wordpress.com/2015/12/tree.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwane.files.wordpress.com/2015/12/tree.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="155438" data-permalink="http://wane.com/2015/12/28/where-to-recycle-your-christmas-tree/tree-3/" data-orig-file="https://lintvwane.files.wordpress.com/2015/12/tree.jpg" data-orig-size="761,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Christmas Tree" data-image-description="" data-medium-file="https://lintvwane.files.wordpress.com/2015/12/tree.jpg?w=285" data-large-file="https://lintvwane.files.wordpress.com/2015/12/tree.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wane.com/2016/12/23/allen-co-sets-christmas-tree-recycling-drop-off-locations/"  rel="bookmark">Allen Co. sets Christmas Tree recycling drop-off locations</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-23T00:14:09+00:00"
				data-standard-view="35m"
			>35 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Live Christmas Trees can be dropped off at several locations between Dec. 26 and Jan. 13. </p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-229476" class="media-object  post-229476 post type-post status-publish format-video has-post-thumbnail hentry category-local post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wane.com/2016/12/23/christmas-success-sounds-like-a-guitar-and-tastes-like-chocolate/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwane.files.wordpress.com/2015/12/debrand.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Sweet holiday treats by DeBrand chocolates" srcset="https://lintvwane.files.wordpress.com/2015/12/debrand.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwane.files.wordpress.com/2015/12/debrand.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="152710" data-permalink="http://wane.com/2015/12/12/sweet-holiday-treats-by-debrand-chocolates/debrand-3/" data-orig-file="https://lintvwane.files.wordpress.com/2015/12/debrand.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sweet holiday treats by DeBrand chocolates" data-image-description="" data-medium-file="https://lintvwane.files.wordpress.com/2015/12/debrand.jpg?w=300" data-large-file="https://lintvwane.files.wordpress.com/2015/12/debrand.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wane.com/2016/12/23/christmas-success-sounds-like-a-guitar-and-tastes-like-chocolate/"  rel="bookmark">Christmas success sounds like a guitar and tastes like chocolate</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-23T00:07:21+00:00"
				data-standard-view="42m"
			>42 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>From sweet sounds to sweet treats, two iconic Fort Wayne businesses are set to end the year strong.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-229445" class="title-object post-229445 post type-post status-publish format-video has-post-thumbnail hentry category-local post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wane.com/2016/12/22/u-s-33-bus-crash-victim-identified-as-mikes-express-carwash-co-founder/" rel="bookmark">U.S. 33 crash victim a staple in Fort Wayne community</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2016-12-22T23:13:15+00:00"
				data-standard-view="1h"
			>December 22, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-229427" class="title-object post-229427 post type-post status-publish format-video has-post-thumbnail hentry category-local post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wane.com/2016/12/22/u-s-postal-service-takes-on-its-busiest-day/" rel="bookmark">U.S. Postal Service takes on its busiest day</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-22T19:47:18+00:00"
				data-standard-view=""
			>December 22, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-229389" class="title-object post-229389 post type-post status-publish format-video has-post-thumbnail hentry category-local category-top-video post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wane.com/2016/12/22/shopping-mall-gets-new-owner-new-vision/" rel="bookmark">Shopping mall gets new owner, new vision</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-22T17:14:13+00:00"
				data-standard-view=""
			>December 22, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-21031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-21031"><a href="http://wane.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-21042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21042"><a href="/category/weather/">Forecast, Conditions</a></li>
	<li id="menu-item-24980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24980"><a href="http://wane.com/weather/radar/">Radar</a></li>
	<li id="menu-item-220981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220981"><a href="http://wane.com/category/weather/winter-weather-be-prepared/">Winter Weather</a></li>
	<li id="menu-item-21041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21041"><a href="http://blogs.wane.com/category/weather/">Weather Blog</a></li>
	<li id="menu-item-21040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21040"><a href="/weatheralerts/">Weather Alerts</a></li>
	<li id="menu-item-21039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21039"><a href="/closings/">Closings and Delays</a></li>
	<li id="menu-item-21069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21069"><a href="http://wane.com/more/text-and-email-alerts/">Text and Email Alerts</a></li>
	<li id="menu-item-25602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25602"><a href="http://wane.com/weather/webcams/">Weather Webcams</a></li>
	<li id="menu-item-84655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84655"><a href="http://wane.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-21072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21072"><a href="http://wane.com/weather/almanac-and-day-planner/">Almanac and Day Planner</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wane.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/103.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">24&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Overcast</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">15&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">SW 8</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">88%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">21&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">8:02 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">5:15 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Weather Tools</h3>
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/2016/07/14/forecast-3/" style="margin:0;padding:0;border:none;"><img src="http://wx.wane.com/weather/15Hour.JPG" width="90" height="50" border="0"></br>
Forecast</a>
</div>

<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.wane.com/weather/Midwest_Radar_300.JPG" border="0" width="90" height="50"></br>
Radar</a>

</div>

<p>
<div style="float:left;padding-right:20px;">
<a href="/weather/webcams/" style="margin:0;padding:0;border:none;"><img src="https://lintvwane.files.wordpress.com/2015/08/wane05.jpg" width="90" height="50" border="0"></br>
Webcams</a>
</div>

<div style="float:left;">
<a href="/weather/almanac-and-day-planner/" style="margin:0;padding:0;border:none;"><img src="https://lintvwane.files.wordpress.com/2015/08/indiana_temps.jpg" border="0" width="90" height="50"></br>
Currently</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-21032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21032"><a href="http://wane.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-21046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21046"><a href="http://wane.com/category/sports/high-school/">High School</a></li>
	<li id="menu-item-203844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203844"><a href="http://wane.com/category/sports/team-of-the-week/">Team of the Week</a></li>
	<li id="menu-item-21047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21047"><a href="http://wane.com/category/sports/komets/">Komets</a></li>
	<li id="menu-item-100682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100682"><a href="http://wane.com/category/sports/tincaps-sports/">TinCaps</a></li>
	<li id="menu-item-144981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144981"><a href="http://wane.com/category/sports/mad-ants-sports/">Mad Ants</a></li>
	<li id="menu-item-21044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21044"><a href="http://wane.com/category/sports/college/">College</a></li>
	<li id="menu-item-21048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21048"><a href="http://wane.com/category/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-21045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21045"><a href="http://wane.com/category/sports/colts/">Colts</a></li>
</ul>
</li>
<li id="menu-item-25010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25010"><a href="http://wane.com/report-it/">Report It</a></li>
<li id="menu-item-21033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21033"><a href="http://wane.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-21050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21050"><a href="/community/calendar">Community Calendar</a></li>
	<li id="menu-item-21051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21051"><a href="http://wane.com/category/pet-of-the-week/">Pet of the Week</a></li>
</ul>
</li>
<li id="menu-item-21057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21057"><a href="http://wane.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-25009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25009"><a href="http://wane.com/category/about-us/staff-bios/">Staff Bios</a></li>
	<li id="menu-item-139708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139708"><a href="http://wane.com/career-opportunities-at-wane/">Career Opportunities</a></li>
	<li id="menu-item-25007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25007"><a href="http://wane.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-25006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25006"><a href="http://wane.com/about-us/advertise-with-us/">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-21052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21052"><a href="http://wane.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-25011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25011"><a href="http://wane.com/category/more/contests/">Contests and Deals</a></li>
	<li id="menu-item-85636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85636"><a href="http://wane.com/category/more/first-birthdays/">First Birthdays</a></li>
	<li id="menu-item-25014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25014"><a href="http://wane.com/more/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-25012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25012"><a href="http://wane.com/more/cbs-shows/">CBS Shows</a></li>
	<li id="menu-item-21053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21053"><a href="http://wane.antennatv.tv/">Antenna TV</a></li>
	<li id="menu-item-25013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25013"><a href="http://wane.com/more/text-and-email-alerts/">Text and Email Alerts</a></li>
	<li id="menu-item-21068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21068"><a href="http://wane.tributes.com/national/home">Obituaries</a></li>
	<li id="menu-item-21067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21067"><a href="http://wane.com/more/before-you-buy/">Before You Buy</a></li>
</ul>
</li>
<li id="menu-item-111304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111304"><a href="http://wane.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-25018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25018"><a href="http://wane.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-82200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82200"><a href="http://wane.com/bitesizetv/">Hollywood Today Live</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wane.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="http://wane.com/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/103.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">24&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 41&deg; F</li>
						<li>Lo: 24&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-229445" class="content-single post-229445 post type-post status-publish format-video has-post-thumbnail hentry category-local post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">U.S. 33 crash victim a staple in Fort Wayne community</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img alt='' src='http://0.gravatar.com/avatar/68efdfa4ace2973e99a724ff7f391868?s=44&#038;d=404&#038;r=G' class='avatar avatar-44' height='44' width='44' />	
<span class="byline">By <a href="http://wane.com/author/angelicarobinson/" title="Posts by Angelica Robinson" class="author url fn" rel="author">Angelica Robinson</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2016-12-22T22:06:25+00:00">December 22, 2016, 10:06 pm</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2016-12-22T23:13:15+00:00"
				data-standard-view="1h"
			>December 22, 2016, 11:13 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-229445" class="share-twitter sd-button share-icon no-text" href="http://wane.com/2016/12/22/u-s-33-bus-crash-victim-identified-as-mikes-express-carwash-co-founder/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-229445" class="share-google-plus-1 sd-button share-icon no-text" href="http://wane.com/2016/12/22/u-s-33-bus-crash-victim-identified-as-mikes-express-carwash-co-founder/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-229445" class="share-facebook sd-button share-icon no-text" href="http://wane.com/2016/12/22/u-s-33-bus-crash-victim-identified-as-mikes-express-carwash-co-founder/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-229445" class="share-pinterest sd-button share-icon no-text" href="http://wane.com/2016/12/22/u-s-33-bus-crash-victim-identified-as-mikes-express-carwash-co-founder/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media alternate-image">
		<img width="355" height="315" src="https://lintvwane.files.wordpress.com/2016/12/new-ed-dahm.jpg?w=355" class="attachment-large size-large wp-post-image" alt="new-ed-dahm" srcset="https://lintvwane.files.wordpress.com/2016/12/new-ed-dahm.jpg 355w, https://lintvwane.files.wordpress.com/2016/12/new-ed-dahm.jpg?w=150 150w, https://lintvwane.files.wordpress.com/2016/12/new-ed-dahm.jpg?w=300 300w" sizes="(max-width: 355px) 100vw, 355px" data-attachment-id="229460" data-permalink="http://wane.com/2016/12/22/u-s-33-bus-crash-victim-identified-as-mikes-express-carwash-co-founder/new-ed-dahm/" data-orig-file="https://lintvwane.files.wordpress.com/2016/12/new-ed-dahm.jpg" data-orig-size="355,315" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="new-ed-dahm" data-image-description="" data-medium-file="https://lintvwane.files.wordpress.com/2016/12/new-ed-dahm.jpg?w=300" data-large-file="https://lintvwane.files.wordpress.com/2016/12/new-ed-dahm.jpg?w=355" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<div id='p0'></div><script data-anvp='{"mcp":"LIN","profile":"lin","station_id":"WANE","width":"100%","height":"100%","video":"1195334","playlist":null,"autoplay":false,"sharelink":null,"pInstance":"p0","plugins":{"dfp":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=\/5678\/lin.WANE\/news\/local\/u-s-33-bus-crash-victim-identified-as-mikes-express-carwash-co-founder\/detail&ciu_szs=300x250&gdfp_req=1&env=vp&output=xml_vast2&ad_rule=1"},"analytics":{"pdb":"62399592"},"omniture":{"profile":"LIN","account":"dpsdpswane,dpsglobal","trackingServer":"lintv.122.2o7.net"}},"html5":true,"shareLink":"http:\/\/wane.com\/2016\/12\/22\/u-s-33-bus-crash-victim-identified-as-mikes-express-carwash-co-founder\/","titleVisible":true,"companions":[{"width":"300","height":"250","containers":["lin-rr-top"]}]}' src='http://up.anv.bz/latest/scripts/anvload.js'></script>
<aside class="related-content">
<h3 class="related-content-heading">Related Coverage</h3>
<ul class="related-content-list">
<li class="related-content-list-item">
<article id="post-229262" class="bullet post-229262 post type-post status-publish format-video has-post-thumbnail hentry category-incidents post_format-post-format-video">
<h1 class="entry-title"><a href="http://wane.com/2016/12/22/1-dead-1-critical-16-more-hospitalized-in-us-33-bus-crash/"class="entry-title-link"  rel="bookmark">1 killed, 17 injured in charter bus crash on U.S. 33 in Whitley Co.</a></h1>
<footer class="entry-meta">
			</footer>
</article>
</li>
</ul>
</aside>

<p>FORT WAYNE, Ind. (WANE) &#8211; A crash on U.S. 33 just north of Churubusco claimed the life of 86-year-old Edward Dahm, co-founder of Mike&#8217;s Carwash.</p>
<p>A family member confirmed with Newschannel 15 that Dahm died in the Thursday morning crash that left 17 others injured.</p>
<p>Investigators said Dahm&#8217;s SUV crossed the center line and into the oncoming path of a charter bus. Dahm&#8217;s dog also died in the crash.</p>
<p>Dahm was a staple in the Fort Wayne community.</p>
<p>He and his brother Joe were the original owners of Mike&#8217;s Carwash. According to the company&#8217;s website, Joe Dahm started the business in 1948. At the time, it was named Mike’s Minit Man and was Indiana&#8217;s first automated carwash. A few years later Ed joined the business.</p>
<p>In 1993, the brothers stepped down and turned the business over to Joe&#8217;s sons, Bill and Mike Dahm.</p>
<p>In 2014, the younger brothers decided to split the organization into two companies: Mike&#8217;s Carwash and Crew Carwash.</p>
<p>After more than 65 years in business, the company has locations in Indiana, Kentucky and Ohio, with more than 40 locations. Company leaders were not available for comment Thursday evening.</p>
<p>It is still unclear what caused the crash but authorities at the scene said Dahm may have suffered a medical emergency while driving.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-229445" class="share-twitter sd-button share-icon no-text" href="http://wane.com/2016/12/22/u-s-33-bus-crash-victim-identified-as-mikes-express-carwash-co-founder/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-229445" class="share-facebook sd-button share-icon no-text" href="http://wane.com/2016/12/22/u-s-33-bus-crash-victim-identified-as-mikes-express-carwash-co-founder/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wane.com/2016/12/22/u-s-33-bus-crash-victim-identified-as-mikes-express-carwash-co-founder/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wane.com/2016/12/22/u-s-33-bus-crash-victim-identified-as-mikes-express-carwash-co-founder/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wane.com/2016/12/22/u-s-33-bus-crash-victim-identified-as-mikes-express-carwash-co-founder/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-229445" class="share-pinterest sd-button share-icon no-text" href="http://wane.com/2016/12/22/u-s-33-bus-crash-victim-identified-as-mikes-express-carwash-co-founder/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-229445" class="share-linkedin sd-button share-icon no-text" href="http://wane.com/2016/12/22/u-s-33-bus-crash-victim-identified-as-mikes-express-carwash-co-founder/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-229445" class="share-google-plus-1 sd-button share-icon no-text" href="http://wane.com/2016/12/22/u-s-33-bus-crash-victim-identified-as-mikes-express-carwash-co-founder/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wane.com/2016/12/22/u-s-33-bus-crash-victim-identified-as-mikes-express-carwash-co-founder/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-229262" class="figurehead-object  post-229262 post type-post status-publish format-video has-post-thumbnail hentry category-incidents post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wane.com/2016/12/22/1-dead-1-critical-16-more-hospitalized-in-us-33-bus-crash/"  rel="bookmark"><img width="151" height="85" src="https://lintvwane.files.wordpress.com/2016/12/bus-crash.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="A bus crash closed U.S. 33 north of Churubusco on Thursday, Dec. 22, 2016." srcset="https://lintvwane.files.wordpress.com/2016/12/bus-crash.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwane.files.wordpress.com/2016/12/bus-crash.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="229271" data-permalink="http://wane.com/2016/12/22/1-dead-1-critical-16-more-hospitalized-in-us-33-bus-crash/bus-crash-6/" data-orig-file="https://lintvwane.files.wordpress.com/2016/12/bus-crash.jpg" data-orig-size="640,338" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1482407819&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00048709206039942&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bus crash US 33" data-image-description="" data-medium-file="https://lintvwane.files.wordpress.com/2016/12/bus-crash.jpg?w=300" data-large-file="https://lintvwane.files.wordpress.com/2016/12/bus-crash.jpg?w=640" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wane.com/2016/12/22/1-dead-1-critical-16-more-hospitalized-in-us-33-bus-crash/"  rel="bookmark">1 killed, 17 injured in charter bus crash on U.S. 33 in Whitley Co.</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-220352" class="figurehead-object  post-220352 post type-post status-publish format-standard has-post-thumbnail hentry category-local">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wane.com/2016/11/13/person-hurt-in-crash-part-of-road-closed/"  rel="bookmark"><img width="151" height="85" src="https://lintvwane.files.wordpress.com/2016/11/img_12261.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Police investigate a fatal, head-on crash on W. Dupont Road." srcset="https://lintvwane.files.wordpress.com/2016/11/img_12261.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwane.files.wordpress.com/2016/11/img_12261.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="220361" data-permalink="http://wane.com/2016/11/13/person-hurt-in-crash-part-of-road-closed/img_1226-2/" data-orig-file="https://lintvwane.files.wordpress.com/2016/11/img_12261.jpg" data-orig-size="980,735" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1479003626&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dupont Road Crash" data-image-description="" data-medium-file="https://lintvwane.files.wordpress.com/2016/11/img_12261.jpg?w=300" data-large-file="https://lintvwane.files.wordpress.com/2016/11/img_12261.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wane.com/2016/11/13/person-hurt-in-crash-part-of-road-closed/"  rel="bookmark">Woman who died in head-on crash identified</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-220940" class="figurehead-object  post-220940 post type-post status-publish format-video has-post-thumbnail hentry category-incidents post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wane.com/2016/11/15/driver-seriously-hurt-in-2-vehicle-crash/"  rel="bookmark"><img width="151" height="85" src="https://lintvwane.files.wordpress.com/2016/11/crescent-crash.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="A two-vehicle crash closed southbound Crescent Avenue between St. Joe River Drive and Coliseum Boulevard on Tuesday, Nov. 15, 2016." srcset="https://lintvwane.files.wordpress.com/2016/11/crescent-crash.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwane.files.wordpress.com/2016/11/crescent-crash.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="220941" data-permalink="http://wane.com/2016/11/15/driver-seriously-hurt-in-2-vehicle-crash/crescent-crash/" data-orig-file="https://lintvwane.files.wordpress.com/2016/11/crescent-crash.jpg" data-orig-size="526,286" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1479214949&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00058513750731422&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="crescent avenue St. Joe River Drive crash" data-image-description="" data-medium-file="https://lintvwane.files.wordpress.com/2016/11/crescent-crash.jpg?w=300" data-large-file="https://lintvwane.files.wordpress.com/2016/11/crescent-crash.jpg?w=526" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wane.com/2016/11/15/driver-seriously-hurt-in-2-vehicle-crash/"  rel="bookmark">Driver seriously hurt in 2-vehicle crash</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-221370" class="figurehead-object  post-221370 post type-post status-publish format-standard has-post-thumbnail hentry category-incidents category-local">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wane.com/2016/11/17/man-dead-after-crashing-into-ditch/"  rel="bookmark"><img width="151" height="85" src="https://lintvwane.files.wordpress.com/2014/03/photo-24.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="File Photo" srcset="https://lintvwane.files.wordpress.com/2014/03/photo-24.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwane.files.wordpress.com/2014/03/photo-24.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="11580" data-permalink="http://wane.com/photo-2-19/" data-orig-file="https://lintvwane.files.wordpress.com/2014/03/photo-24.jpg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 4S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1394536564&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.28&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.000542888165038&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="police lights crime" data-image-description="" data-medium-file="https://lintvwane.files.wordpress.com/2014/03/photo-24.jpg?w=300" data-large-file="https://lintvwane.files.wordpress.com/2014/03/photo-24.jpg?w=640" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wane.com/2016/11/17/man-dead-after-crashing-into-ditch/"  rel="bookmark">Man dead after crashing into ditch</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wane.com/2016/12/22/u-s-postal-service-takes-on-its-busiest-day/">
				&laquo; Previous Story			</a>
							&mdash;
							<a href="http://wane.com/2016/12/23/christmas-success-sounds-like-a-guitar-and-tastes-like-chocolate/" class="next-post-link">
				Next Story &raquo;			</a>
			</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="rss-4" class="widget widget_rss"><h1 class="widget-title"><a class="rsswidget" href="http://wane.com/category/news/local/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://wane.com" title="Fort Wayne News, Weather and Sports">Local: Related Stories</a></h1><ul><li><a class='rsswidget' href='http://wane.com/2016/12/23/allen-co-sets-christmas-tree-recycling-drop-off-locations/' title='Live Christmas Trees can be dropped off at several locations between Dec. 26 and Jan. 13. '>Allen Co. sets Christmas Tree recycling drop-off locations</a></li><li><a class='rsswidget' href='http://wane.com/2016/12/23/christmas-success-sounds-like-a-guitar-and-tastes-like-chocolate/' title='From sweet sounds to sweet treats, two iconic Fort Wayne businesses are set to end the year strong.'>Christmas success sounds like a guitar and tastes like chocolate</a></li><li><a class='rsswidget' href='http://wane.com/2016/12/22/u-s-33-bus-crash-victim-identified-as-mikes-express-carwash-co-founder/' title='Mike’s Express Carwash co-founder Edward Dahm, and driver of the Lexus SUV was killed in head-on crash with charter bus.'>U.S. 33 crash victim a staple in Fort Wayne community</a></li><li><a class='rsswidget' href='http://wane.com/2016/12/22/u-s-postal-service-takes-on-its-busiest-day/' title='December 22 is the biggest delivery day of the year for the U.S. Postal Service.'>U.S. Postal Service takes on its busiest day</a></li><li><a class='rsswidget' href='http://wane.com/2016/12/22/shopping-mall-gets-new-owner-new-vision/' title='Todd Smith plans on revamping Westland Mall on the city&#039;s southwest side.'>Shopping mall gets new owner, new vision</a></li><li><a class='rsswidget' href='http://wane.com/2016/12/22/us-30-w-closes-after-semi-overturns/' title='All lanes on U.S. 30 W are currently closed, just east of Ryan Road, due to an overturned semi crash. Motorists are advised to avoid the area.'>Semi overturns along US 30 east of New Haven</a></li><li><a class='rsswidget' href='http://wane.com/2016/12/22/superheroes-deliver-gifts-to-children-at-parkview-health/' title='Members from Mad Apple Crossfit dressed as Captain America, Batman, Wonder Woman, Iron Man and The Flash all appeared at the hospital to deliver gifts to children. '>Superheroes deliver gifts to children at Parkview Health</a></li></ul></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-14" class="widget widget_text"><h1 class="widget-title">Most Popular Stories</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-723816816da5e342c03fbf3d9126efc4-585cbd323fb56" target="wpcom-iframe-723816816da5e342c03fbf3d9126efc4-585cbd323fb56" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwane.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="100%" />
							<input type="hidden" name="height" value="290" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBpZD0ibW9zdHBvcHVsYXIiIGNsYXNzPSIiIHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjI5MCIgc3R5bGU9ImJvcmRlcjpub25lOyIgc2Nyb2xsaW5nPSJubyIgc3JjPSJodHRwOi8vbW9kcy5saW5pbnRlcmFjdGl2ZS5jb20vY2hhcnRiZWF0L21vc3RQb3B1bGFyLnBocD9ob3N0PXdhbmUiIGZyYW1lYm9yZGVyPSIwIiBhbGxvd2Z1bGxzY3JlZW49IiIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,39cd801ce707785aefdd5dea888306ff2483afdb" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="723816816da5e342c03fbf3d9126efc4" />
					</form>
		
				<iframe
						name="wpcom-iframe-723816816da5e342c03fbf3d9126efc4-585cbd323fb56"
			id="wpcom-iframe-723816816da5e342c03fbf3d9126efc4-585cbd323fb56"
			frameborder="0"
			scrolling="no"
			width="100%" 			height="290" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-723816816da5e342c03fbf3d9126efc4-585cbd323fb56');
				var iframe = document.getElementById('wpcom-iframe-723816816da5e342c03fbf3d9126efc4-585cbd323fb56');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-723816816da5e342c03fbf3d9126efc4-585cbd323fb56'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="rss-3" class="widget widget_rss"><h1 class="widget-title"><a class="rsswidget" href="http://wane.com/category/photo-galleries/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://wane.com" title="Fort Wayne News, Weather and Sports">Photo Galleries</a></h1><ul><li><a class='rsswidget' href='http://wane.com/2016/12/21/mad-ants-bring-gifts-cheer-to-lutheran-childrens-hospital-patients/' title='Lutheran Hospital officials said special guests like professional sports teams makes time away from home more pleasant for the patients.'>Mad Ants bring gifts, cheer to Lutheran Children’s Hospital patients</a></li><li><a class='rsswidget' href='http://wane.com/2016/12/20/historic-fort-wayne-city-services-artifacts-on-display/' title='The new City Services historical display case displays historic artifacts like a Fort Wayne police uniform and firefighter turnout suit inside Citizens Square in downtown Fort Wayne.'>Historic Fort Wayne city services artifacts on display</a></li><li><a class='rsswidget' href='http://wane.com/2016/12/14/ronald-mcdonald-visits-parkview-childrens-hospital/' title='The visit was a joint effort by the hospital and other community organizations to spread holiday cheer.'>Ronald McDonald visits Parkview children’s hospital</a></li><li><a class='rsswidget' href='http://wane.com/2016/12/14/photos-remembering-those-weve-lost-in-2016/' title='A look back at the notable deaths from 2016.'>Photos: Remembering those we’ve lost in 2016</a></li><li><a class='rsswidget' href='http://wane.com/2016/12/14/photos-remembering-alan-thicke/' title='The multi-talented Thicke, best known for his role on &quot;Growing Pains&quot; passed away Tuesday at the age of 69.'>Photos: Remembering Alan Thicke</a></li></ul></aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wane.com/" rel="home">WANE</a></h2>
																												<p>© 2000-2016 LIN Television Corporation, a Media General company. All rights reserved</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-21063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21063"><a href="http://wane.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-21064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21064"><a href="http://wane.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-21065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21065"><a href="https://publicfiles.fcc.gov/tv-profile/wane-tv/equal-employment-opportunity-records/additional-documents/">EEO Report</a></li>
<li id="menu-item-21066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21066"><a href="http://mediageneral.com/">Media General</a></li>
<li id="menu-item-21071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21071"><a href="https://publicfiles.fcc.gov/tv-profile/wane-tv">FCC Public File</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-25041" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-25041"><a href="http://wane.com/category/news/">News</a></li>
<li id="menu-item-25042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25042"><a href="http://wane.com/category/weather/">Weather</a></li>
<li id="menu-item-25046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25046"><a href="/category/community">Community</a></li>
<li id="menu-item-25044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25044"><a href="http://wane.com/category/news/indiana/">Indiana</a></li>
<li id="menu-item-25043" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-25043"><a href="http://wane.com/category/news/crime/">Crime</a></li>
<li id="menu-item-21058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21058"><a href="http://wane.com/report-it/">Report It</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-21060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21060"><a href="http://wane.com/about-us/">About Us</a></li>
<li id="menu-item-21059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21059"><a href="http://wane.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-25047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25047"><a href="http://wane.com/category/about-us/staff-bios/">Staff Bios</a></li>
<li id="menu-item-25048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25048"><a href="http://wane.com/category/about-us/jobs/">Jobs at WANE</a></li>
<li id="menu-item-21061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21061"><a href="http://www.facebook.com/wane15">WANE on Facebook</a></li>
<li id="menu-item-21062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21062"><a href="http://twitter.com/wane15">WANE on Twitter</a></li>
<li id="menu-item-25049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25049"><a href="http://wane.com/about-us/advertise-with-us/">Advertise With Us</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wane.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wane15">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/wane15">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="http://www.youtube.com/wanetv">
					<span>Follow us on YouTube</span>
									</a>
			</li>
													<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wane_15">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push( { qacct:"p-_sj3Ggb2STF1S"} );
</script>
<noscript>
<div style="display: none;">
<img src="//pixel.quantserve.com/pixel/p-_sj3Ggb2STF1S.gif" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
		
<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
				<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201651y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-68efdfa4ace2973e99a724ff7f391868">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wane.com\/2016\/12\/22\/u-s-33-bus-crash-victim-identified-as-mikes-express-carwash-co-founder\/":229445};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2016/12/22/u-s-33-bus-crash-victim-identified-as-mikes-express-carwash-co-founder/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#243876"},"singular":{"permalink":"http:\/\/wane.com\/2016\/12\/22\/u-s-33-bus-crash-victim-identified-as-mikes-express-carwash-co-founder\/","postType":"post"},"stationId":"wane","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvwane.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"229445 http:\/\/wane.com\/?p=229445","shortname":"wane","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less"};
var webpackFlags = {"feature":"","hasGallery":"1","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-38","additionalProperties":null};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylkuFOQyEMhV9IIPeqif4wPguDyoqlIIU779vLnVkyzWIy95ee85XT1hyKcpkbcDNRjIcFHZRPHeXOnJVSV4V6QBZD+A5iPjp02Fv2BPW3uO0hDcmCxZxMFaRkFlxAYbJhVOOFxxMI2VH336LOHqq4XEEn5D9aEbJK4NEaabahO8Z5KzqUpimHMP6ZF6gVPVxJCZR3lvSub2mv9MYxqLpqtzqC+R8JfvqdrbkL0O2g4RgDuRUjBywX93J2L7PaWPGIVJYtrQO1rfo1vUwPT9P9ND3Pj/ELJmnxRg=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvwane.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"117611496901"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657j'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67417853','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67417853','v':'wpcom','tz':'-5','user_id':'0','post':'229445','subd':'lintvwane'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67417853&v=wpcomvt&tz=-5&user_id=0&post=229445&subd=lintvwane&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eGt1eVJdeVhkb1BZZXpUfGR6Nng9bHQsekpEYjVBSiU/d0xqX0tsTnE3bHpybFl2LU9HSGx2LVZEfmV2aDNHfCtRPT9zeE5ZRFJaZ25TZjRBWmdGaHdmX1ZjfGJBX3IlWy5+V0xRJk0uQkdCJjhmd3hYMUxNMHh6dFYsLl8uR0smSnIuXVtUU3k1TEVyJTE4aCx8eXUvSXBOMi9fSD1hSGR0LDBdfGFO'}]);
_stq.push([ 'clickTrackerInit', '67417853', '229445' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated 204 seconds ago
	generated in 0.190 seconds
	served from batcache in 0.002 seconds
	expires in 96 seconds
-->
